Saturday, December 20, 2014

Domino Vs Padding TLS vulnerability , new security fix released

Yesterday  IBM has released this security bullettin where is confirmed  Domino ( 8.5.x e 9.x) is affected by TLS Padding vulnerability but also has released a new fix to address that issue !


Below you could find the download link, happy fixing and happy holiday !



No comments:

Post a Comment

Note: Only a member of this blog may post a comment.